Problema sério de segurança encontrado no Linux


Uma séria vulnerabilidade de segurança presente em todas as versões do Linux desde a 2.6.17 permite que qualquer usuário com acesso a um compilador possa escalar privilégios e se tornar um superusuário.

A falha foi demonstrada nas distribuições Debian, Fedora e Ubuntu. Ela pode, no entanto, afetar quaisquer outras distribuições que usem as mais recentes versões do kernel.

Já há uma solução definitiva para o problema: http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.24.2
Mais informações: http://www.linux-watch.com/news/NS8844914464.html
Postada por: Carlos Filipe Lombizani, carlos.bernardis*_EM_*usp.br

PS: O interessante é que o modelo open-source permite que essas coisas sejam rapidamente descobertas, e rapidamente corrigidas.  E não tem nenhuma ‘umbrella corporation‘ interessada em abafar o caso… rsrsr

http://kerneltrap.org/node/6737 :

“Linux: 2.6.17 Kernel Released
June 19, 2006 – 11:04am
Submitted by Jeremy on June 19, 2006 – 11:04am.
Linus Torvalds announced the release of the 2.6.17 Linux kernel this past weekend…”

“O interessante é que o modelo open-source permite que essas coisas sejam rapidamente descobertas, e rapidamente corrigidas.  E não tem nenhuma ‘umbrella corporation’ interessada em abafar o caso… rsrsr”

Que rápido heim?

Obrigada pela participação.

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s